aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 506eaef85..4f82b3c82 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -57,9 +57,9 @@ set(wallet_private_headers
api/pending_transaction.h
api/common_defines.h)
-bitmonero_private_headers(wallet
+monero_private_headers(wallet
${wallet_private_headers})
-bitmonero_add_library(wallet
+monero_add_library(wallet
${wallet_sources}
${wallet_api_headers}
${wallet_private_headers})