aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorRandi Joseph <randi@codehalo.com>2016-09-26 10:42:29 -0400
committerRandi Joseph <randi@codehalo.com>2016-09-26 17:22:30 -0400
commit9e54616924c781def53f7f6ece73c0d921e81995 (patch)
tree9bcf4ba91aafe9fe017768d6081c12445e9bb670 /src/wallet/CMakeLists.txt
parentMerge pull request #1117 (diff)
downloadmonero-9e54616924c781def53f7f6ece73c0d921e81995.tar.xz
Dropped "bit" from bitmonero.
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 506eaef85..4f82b3c82 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -57,9 +57,9 @@ set(wallet_private_headers
api/pending_transaction.h
api/common_defines.h)
-bitmonero_private_headers(wallet
+monero_private_headers(wallet
${wallet_private_headers})
-bitmonero_add_library(wallet
+monero_add_library(wallet
${wallet_sources}
${wallet_api_headers}
${wallet_private_headers})