aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index bc7e5b50e..ba5c6b5ac 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -40,7 +40,8 @@ set(wallet_sources
api/transaction_info.cpp
api/transaction_history.cpp
api/pending_transaction.cpp
- api/utils.cpp)
+ api/utils.cpp
+ api/address_book.cpp)
set(wallet_api_headers
wallet2_api.h)
@@ -59,7 +60,8 @@ set(wallet_private_headers
api/transaction_info.h
api/transaction_history.h
api/pending_transaction.h
- api/common_defines.h)
+ api/common_defines.h
+ api/address_book.h)
monero_private_headers(wallet
${wallet_private_headers})