aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorJaquee <jaquee.monero@gmail.com>2016-12-12 00:42:46 +0100
committerJaquee <jaquee.monero@gmail.com>2016-12-12 00:43:02 +0100
commit5df92877c7c97ad24c4f61e38bc82beb875a7b42 (patch)
tree57d112b1cb05e3bd48bfd7154c91545c9f497287 /src/wallet/CMakeLists.txt
parentMerge pull request #1422 (diff)
downloadmonero-5df92877c7c97ad24c4f61e38bc82beb875a7b42.tar.xz
GUI address book
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index bc7e5b50e..ba5c6b5ac 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -40,7 +40,8 @@ set(wallet_sources
api/transaction_info.cpp
api/transaction_history.cpp
api/pending_transaction.cpp
- api/utils.cpp)
+ api/utils.cpp
+ api/address_book.cpp)
set(wallet_api_headers
wallet2_api.h)
@@ -59,7 +60,8 @@ set(wallet_private_headers
api/transaction_info.h
api/transaction_history.h
api/pending_transaction.h
- api/common_defines.h)
+ api/common_defines.h
+ api/address_book.h)
monero_private_headers(wallet
${wallet_private_headers})