aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c7720ea..761be98 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,3 @@
-ADD_EXECUTABLE(espik espik.c espik_common_handler.c espik_config.c espik_error.c espik_irc.c espik_net.c espik_opts.c)
-INCLUDE_DIRECTORIES(.)
+FIND_LIBRARY(Ecore Ecore.h ${X11_LIB_SEARCH_PATH})
+INCLUDE_DIRECTORIES(. /usr/include)
+ADD_EXECUTABLE(espik espik_common_handler.c espik_config.c espik_error.c espik_irc.c espik_net.c espik_opts.c espik.c)