aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBertrand Jacquin (Beber) <beber@setibzh.com>2006-04-18 17:12:41 +0200
committerJACQUIN Bertrand Ext ROSI/DPS <bjacquin.ext@francetelecom.com>2006-04-18 17:12:41 +0200
commit7dcec2af43b5ee6244144b3dce4d47c4d374679b (patch)
tree3a766a673f264cad7a7d49080a14083eef88c0a7 /src/CMakeLists.txt
parentStart CMakeisation (diff)
downloadespik-7dcec2af43b5ee6244144b3dce4d47c4d374679b.tar.xz
cmake: ignore more files
try to check dependancies in cmake
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c7720ea..761be98 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,3 @@
-ADD_EXECUTABLE(espik espik.c espik_common_handler.c espik_config.c espik_error.c espik_irc.c espik_net.c espik_opts.c)
-INCLUDE_DIRECTORIES(.)
+FIND_LIBRARY(Ecore Ecore.h ${X11_LIB_SEARCH_PATH})
+INCLUDE_DIRECTORIES(. /usr/include)
+ADD_EXECUTABLE(espik espik_common_handler.c espik_config.c espik_error.c espik_irc.c espik_net.c espik_opts.c espik.c)