aboutsummaryrefslogtreecommitdiff
path: root/src/xz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/xz/Makefile.am')
-rw-r--r--src/xz/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/xz/Makefile.am b/src/xz/Makefile.am
index 16e55461..b8477c03 100644
--- a/src/xz/Makefile.am
+++ b/src/xz/Makefile.am
@@ -42,16 +42,13 @@ xz_CPPFLAGS = \
-I@top_builddir@/lib \
-I@top_srcdir@/lib
-xz_CFLAGS = @PTHREAD_CFLAGS@
-
## Always link the command line tool statically against liblzma. It is
## faster on x86, because no need for PIC. We also have one dependency less,
## which allows users to more freely copy the xz binary to other boxes.
xz_LDFLAGS = -static
xz_LDADD = \
@top_builddir@/src/liblzma/liblzma.la \
- @LTLIBINTL@ \
- @PTHREAD_LIBS@
+ @LTLIBINTL@
if COND_GNULIB
xz_LDADD += @top_builddir@/lib/libgnu.a