aboutsummaryrefslogtreecommitdiff
path: root/src/xz/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2009-06-27 13:05:03 +0300
committerLasse Collin <lasse.collin@tukaani.org>2009-06-27 13:05:03 +0300
commit449c634674f35336a4815d398172e447659a135e (patch)
treebda09ab299e65824de8da616cbc4c2026c9b2278 /src/xz/Makefile.am
parentCreate correct symlinks even when (diff)
downloadxz-449c634674f35336a4815d398172e447659a135e.tar.xz
Added missing $(EXEEXT).
Diffstat (limited to 'src/xz/Makefile.am')
-rw-r--r--src/xz/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/xz/Makefile.am b/src/xz/Makefile.am
index c0bd05fd..a9b2f690 100644
--- a/src/xz/Makefile.am
+++ b/src/xz/Makefile.am
@@ -55,7 +55,7 @@ xzlinks = unxz xzcat lzma unlzma lzcat
install-exec-hook:
cd $(DESTDIR)$(bindir) && \
- target=`echo xz | $(SED) '$(transform)'` && \
+ target=`echo xz | $(SED) '$(transform)'`$(EXEEXT) && \
for name in $(xzlinks); do \
link=`echo $$name | $(SED) '$(transform)'` && \
rm -f $$link && \