aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2023-03-23 15:14:29 +0200
committerJia Tan <jiat0218@gmail.com>2023-04-25 20:18:08 +0800
commit54a2fd8c850e626343b79c4cc8fcac2f638ec890 (patch)
treec095ad06620cd690a69d1fcdd806ce0d4762555e /CMakeLists.txt
parentCMake: Conditionally build xz list.* files if decoders are enabled. (diff)
downloadxz-54a2fd8c850e626343b79c4cc8fcac2f638ec890.tar.xz
CMake: Bump maximum policy version to 3.26.
It adds only one new policy related to FOLDERS which we don't use. This makes it clear that the code is compatible with the policies up to 3.26.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4a9e5d1..584f1af1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@
#
#############################################################################
-cmake_minimum_required(VERSION 3.13...3.25 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.26 FATAL_ERROR)
include(CMakePushCheckState)
include(CheckIncludeFile)