aboutsummaryrefslogtreecommitdiff
path: root/install-win32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install-win32/Makefile.am')
-rw-r--r--install-win32/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/install-win32/Makefile.am b/install-win32/Makefile.am
index 7211de2..75932fe 100644
--- a/install-win32/Makefile.am
+++ b/install-win32/Makefile.am
@@ -57,7 +57,7 @@ nodist_doc_DATA = tmp/license.txt
confdir = $(win32datadir)/config
nodist_conf_DATA = \
- tmp/openssl.cnf.sample \
+ tmp/openssl-1.0.0.cnf \
tmp/client.ovpn \
tmp/server.ovpn
dist_conf_DATA = \
@@ -83,8 +83,8 @@ tmp/server.ovpn: tmp $(top_srcdir)/sample-config-files/server.conf
tmp/license.txt: tmp $(top_srcdir)/COPYING $(top_srcdir)/COPYRIGHT.GPL
cat $(top_srcdir)/COPYING $(top_srcdir)/COPYRIGHT.GPL > tmp/license.txt
-tmp/openssl.cnf.sample: tmp $(top_srcdir)/easy-rsa/2.0/openssl.cnf
- cp $(top_srcdir)/easy-rsa/2.0/openssl.cnf tmp/openssl.cnf.sample
+tmp/openssl-1.0.0.cnf: tmp $(top_srcdir)/easy-rsa/2.0/openssl-1.0.0.cnf
+ cp $(top_srcdir)/easy-rsa/2.0/openssl-1.0.0.cnf tmp/openssl-1.0.0.cnf
clean-local:
-rm -fr tmp