aboutsummaryrefslogtreecommitdiff
path: root/tests/core_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/core_tests/CMakeLists.txt')
-rw-r--r--tests/core_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/core_tests/CMakeLists.txt b/tests/core_tests/CMakeLists.txt
index 004b03492..c4ef270a9 100644
--- a/tests/core_tests/CMakeLists.txt
+++ b/tests/core_tests/CMakeLists.txt
@@ -65,6 +65,7 @@ target_link_libraries(coretests
PRIVATE
cryptonote_core
p2p
+ epee
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET coretests