aboutsummaryrefslogtreecommitdiff
path: root/tests/core_proxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/core_proxy/CMakeLists.txt')
-rw-r--r--tests/core_proxy/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/tests/core_proxy/CMakeLists.txt b/tests/core_proxy/CMakeLists.txt
index 2494a688c..3b86660c2 100644
--- a/tests/core_proxy/CMakeLists.txt
+++ b/tests/core_proxy/CMakeLists.txt
@@ -36,17 +36,12 @@ add_executable(core_proxy
${core_proxy_sources}
${core_proxy_headers})
target_link_libraries(core_proxy
- LINK_PRIVATE
+ PRIVATE
cryptonote_core
cryptonote_protocol
p2p
- ${UPNP_LIBRARIES}
- ${Boost_CHRONO_LIBRARY}
- ${Boost_FILESYSTEM_LIBRARY}
- ${Boost_SYSTEM_LIBRARY}
- ${Boost_THREAD_LIBRARY}
${CMAKE_THREAD_LIBS_INIT}
- ${EXPAT_LIBRARIES})
+ ${EXTRA_LIBRARIES})
set_property(TARGET core_proxy
PROPERTY
FOLDER "tests")