aboutsummaryrefslogtreecommitdiff
path: root/tests/core_proxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/core_proxy/CMakeLists.txt')
-rw-r--r--tests/core_proxy/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/core_proxy/CMakeLists.txt b/tests/core_proxy/CMakeLists.txt
index 3b86660c2..63438f21f 100644
--- a/tests/core_proxy/CMakeLists.txt
+++ b/tests/core_proxy/CMakeLists.txt
@@ -40,6 +40,7 @@ target_link_libraries(core_proxy
cryptonote_core
cryptonote_protocol
p2p
+ epee
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET core_proxy