aboutsummaryrefslogtreecommitdiff
path: root/src/net/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/net/CMakeLists.txt')
-rw-r--r--src/net/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/net/CMakeLists.txt b/src/net/CMakeLists.txt
index a81372125..582314b97 100644
--- a/src/net/CMakeLists.txt
+++ b/src/net/CMakeLists.txt
@@ -30,5 +30,5 @@ set(net_sources error.cpp parse.cpp socks.cpp tor_address.cpp)
set(net_headers error.h parse.h socks.h tor_address.h)
monero_add_library(net ${net_sources} ${net_headers})
-target_link_libraries(net epee ${Boost_ASIO_LIBRARY})
+target_link_libraries(net common epee ${Boost_ASIO_LIBRARY})