aboutsummaryrefslogtreecommitdiff
path: root/external/easylogging++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/easylogging++/CMakeLists.txt')
-rw-r--r--external/easylogging++/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/external/easylogging++/CMakeLists.txt b/external/easylogging++/CMakeLists.txt
index 35fb86552..ab1e571a8 100644
--- a/external/easylogging++/CMakeLists.txt
+++ b/external/easylogging++/CMakeLists.txt
@@ -30,7 +30,9 @@ cmake_minimum_required(VERSION 2.8.7)
project(easylogging CXX)
-SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
+set(CMAKE_CXX_STANDARD 11)
+set(CMAKE_CXX_STANDARD_REQUIRED ON)
+set(CMAKE_CXX_EXTENSIONS OFF)
find_package(Threads)
find_package(Backtrace)