aboutsummaryrefslogtreecommitdiff
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index 33e843e63..f0e65ac06 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -37,9 +37,6 @@
find_package(Miniupnpc QUIET)
-# FreeBSD doesn't play well with the local copy, so default to using shared
-set(USE_SHARED_MINIUPNPC false)
-
# If we have the correct shared version and we're not building static, use it
if(STATIC)
set(USE_SHARED_MINIUPNPC false)