aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb019e178..95927c98d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -996,11 +996,6 @@ else()
endif()
set(DEBUG_FLAGS "-g3")
- if(CMAKE_C_COMPILER_ID STREQUAL "GNU" AND NOT (CMAKE_C_COMPILER_VERSION VERSION_LESS 4.8))
- set(DEBUG_FLAGS "${DEBUG_FLAGS} -Og ")
- else()
- set(DEBUG_FLAGS "${DEBUG_FLAGS} -O0 ")
- endif()
# At least some CLANGs default to not enough for monero
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -ftemplate-depth=900")