aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorredfish <redfish@galactica.pw>2016-08-29 13:56:34 -0400
committerredfish <redfish@galactica.pw>2016-08-30 23:04:53 -0400
commit640a934d5f6163f1069dda933c590bf463d0d5d1 (patch)
tree6810f4649e2e84817378480d1ec4d7b2e7ad27b1 /tests/unit_tests/CMakeLists.txt
parenttests: cmake: use a list for enabled tests (diff)
downloadmonero-640a934d5f6163f1069dda933c590bf463d0d5d1.tar.xz
tests: cmake: fix building with system gtest
Issues #980 #983
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 3d42809e3..d36c2748c 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -69,7 +69,7 @@ target_link_libraries(unit_tests
rpc
wallet
p2p
- ${GTEST_MAIN_LIBRARIES}
+ ${GTEST_LIBRARIES}
${Boost_CHRONO_LIBRARY}
${Boost_REGEX_LIBRARY}
${Boost_SYSTEM_LIBRARY}