aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-04-12 13:49:05 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-04-12 13:49:05 +0100
commit4c00a4d31eb797a284b7e3558b9b88dd6c0033a2 (patch)
treee995b46bd31c2223d64bdff50b67d850a2c4146b /tests/unit_tests/CMakeLists.txt
parentMerge pull request #3511 (diff)
downloadmonero-4c00a4d31eb797a284b7e3558b9b88dd6c0033a2.tar.xz
unit_tests: add device unit tests
Annoyingly, its locking semantics are borked since it does not do any locking
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 9c58536c9..df98237ed 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -41,6 +41,7 @@ set(unit_tests_sources
command_line.cpp
crypto.cpp
decompose_amount_into_digits.cpp
+ device.cpp
dns_resolver.cpp
epee_boosted_tcp_server.cpp
epee_levin_protocol_handler_async.cpp