aboutsummaryrefslogtreecommitdiff
path: root/tests/performance_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:30:57 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:30:57 -0400
commit01895dd0676cb8252ed5274c15000e361c965370 (patch)
treedf8614abd92951423ebf77fc23d17512514bfc20 /tests/performance_tests/CMakeLists.txt
parentunbound: fix type checking (diff)
downloadmonero-01895dd0676cb8252ed5274c15000e361c965370.tar.xz
cmake: fix up link lines
Diffstat (limited to 'tests/performance_tests/CMakeLists.txt')
-rw-r--r--tests/performance_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/performance_tests/CMakeLists.txt b/tests/performance_tests/CMakeLists.txt
index f1734b2a0..ed4d3d4b6 100644
--- a/tests/performance_tests/CMakeLists.txt
+++ b/tests/performance_tests/CMakeLists.txt
@@ -53,7 +53,8 @@ target_link_libraries(performance_tests
common
crypto
${UNBOUND_LIBRARY}
- ${Boost_LIBRARIES}
+ ${Boost_CHRONO_LIBRARY}
+ ${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET performance_tests
PROPERTY