aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-11-12 12:55:19 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-11-12 12:55:19 +0000
commit70d49159805131c6ce282ab4d2f59f3710ac12a8 (patch)
treec952ea9f16882d16326a061145829cd3fa2c252d /src/wallet/CMakeLists.txt
parentMerge pull request #1316 (diff)
downloadmonero-70d49159805131c6ce282ab4d2f59f3710ac12a8.tar.xz
wallet: add version dependency to the wallet target
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index e287d9927..6e087db67 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -80,6 +80,7 @@ target_link_libraries(wallet
${Boost_REGEX_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})
+add_dependencies(wallet version)
set(wallet_rpc_sources
wallet_rpc_server.cpp)