aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-02 12:34:39 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-02 16:13:24 +0000
commit6cf33446054f703360385592c0af6e18513a6d2d (patch)
tree63c2ec436ea08e473d66f21fc2f64f354612f9c2 /src/wallet/CMakeLists.txt
parentMerge pull request #2666 (diff)
downloadmonero-6cf33446054f703360385592c0af6e18513a6d2d.tar.xz
Remove wallet dependency on p2p
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 24399790c..4c00a4d51 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -79,7 +79,6 @@ target_link_libraries(wallet
common
cryptonote_core
mnemonics
- p2p
${Boost_CHRONO_LIBRARY}
${Boost_SERIALIZATION_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}