aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
committerThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
commit5eab480cb116b7c58fe020951995815baa7ccd8f (patch)
tree639114a6b9ba42054577e7558760d10e84d82360 /src/daemon/CMakeLists.txt
parentChanged log level of debug message -- too spammy (diff)
downloadmonero-5eab480cb116b7c58fe020951995815baa7ccd8f.tar.xz
Moved BlockchainDB into its own src/ subfolder
Ostensibly janitorial work, but should be more relevant later down the line. Things that depend on core cryptonote things (i.e. cryptonote_core) don't necessarily depend on BlockchainDB and thus have no need to have BlockchainDB baked in with them.
Diffstat (limited to 'src/daemon/CMakeLists.txt')
-rw-r--r--src/daemon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/daemon/CMakeLists.txt b/src/daemon/CMakeLists.txt
index 5f60857d6..1ad1949d3 100644
--- a/src/daemon/CMakeLists.txt
+++ b/src/daemon/CMakeLists.txt
@@ -59,6 +59,7 @@ bitmonero_add_executable(daemon
target_link_libraries(daemon
LINK_PRIVATE
rpc
+ blockchain_db
cryptonote_core
crypto
common