aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_core/CMakeLists.txt
diff options
context:
space:
mode:
authorRandi Joseph <randi@codehalo.com>2016-09-26 10:42:29 -0400
committerRandi Joseph <randi@codehalo.com>2016-09-26 17:22:30 -0400
commit9e54616924c781def53f7f6ece73c0d921e81995 (patch)
tree9bcf4ba91aafe9fe017768d6081c12445e9bb670 /src/cryptonote_core/CMakeLists.txt
parentMerge pull request #1117 (diff)
downloadmonero-9e54616924c781def53f7f6ece73c0d921e81995.tar.xz
Dropped "bit" from bitmonero.
Diffstat (limited to 'src/cryptonote_core/CMakeLists.txt')
-rw-r--r--src/cryptonote_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/cryptonote_core/CMakeLists.txt b/src/cryptonote_core/CMakeLists.txt
index 89bf2f682..3b676e8ce 100644
--- a/src/cryptonote_core/CMakeLists.txt
+++ b/src/cryptonote_core/CMakeLists.txt
@@ -66,9 +66,9 @@ else()
set(Blocks "")
endif()
-bitmonero_private_headers(cryptonote_core
+monero_private_headers(cryptonote_core
${crypto_private_headers})
-bitmonero_add_library(cryptonote_core
+monero_add_library(cryptonote_core
${cryptonote_core_sources}
${cryptonote_core_headers}
${cryptonote_core_private_headers})