aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-02-11 00:35:25 +0200
committerRiccardo Spagni <ric@spagni.net>2017-02-11 00:35:25 +0200
commiteacf2124b6822d088199179b18d4587404408e0f (patch)
tree48982250b525de443794c218d5386df03e728965 /src/common/CMakeLists.txt
parentMerge pull request #1686 (diff)
parentAdd server auth to monerod, and client auth to wallet-cli and wallet-rpc (diff)
downloadmonero-eacf2124b6822d088199179b18d4587404408e0f.tar.xz
Merge pull request #1689
ce7fcbb4 Add server auth to monerod, and client auth to wallet-cli and wallet-rpc (Lee Clagett)
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index ecaf52120..c63d9d0ae 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -32,6 +32,7 @@ set(common_sources
dns_utils.cpp
util.cpp
i18n.cpp
+ password.cpp
perf_timer.cpp
task_region.cpp
thread_group.cpp)
@@ -46,6 +47,7 @@ set(common_private_headers
base58.h
boost_serialization_helper.h
command_line.h
+ common_fwd.h
dns_utils.h
http_connection.h
int-util.h
@@ -56,6 +58,7 @@ set(common_private_headers
util.h
varint.h
i18n.h
+ password.h
perf_timer.h
stack_trace.h
task_region.h