aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorselsta <selsta@sent.at>2021-07-07 02:51:14 +0200
committerselsta <selsta@sent.at>2021-09-03 07:47:35 +0200
commitae85ec0285f30f7bf2fbd31b6dc45b9fd21b72fa (patch)
treef1a64c73f5daeb1c111005ebbeefaea56634b0d5 /CMakeLists.txt
parentMerge pull request #7743 (diff)
downloadmonero-ae85ec0285f30f7bf2fbd31b6dc45b9fd21b72fa.tar.xz
external: remove unbound submodule
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29576a5bd..503cdda43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -283,7 +283,6 @@ if(NOT MANUAL_SUBMODULES)
message(STATUS "Checking submodules")
check_submodule(external/miniupnp)
- check_submodule(external/unbound)
check_submodule(external/rapidjson)
check_submodule(external/trezor-common)
check_submodule(external/randomx)
@@ -589,8 +588,7 @@ include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
add_subdirectory(external)
# Final setup for libunbound
-include_directories(${UNBOUND_INCLUDE})
-link_directories(${UNBOUND_LIBRARY_DIRS})
+include_directories(${UNBOUND_INCLUDE_DIR})
# Final setup for easylogging++
include_directories(${EASYLOGGING_INCLUDE})