aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-02-16 17:47:08 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-02-18 10:37:06 +0000
commit736f25795ca72790f7e174aa7c023c818772f79d (patch)
tree0d1bc4c1f8358632169e252b0f0b1315efe252fe /CMakeLists.txt
parentcrypto: clear cache after generating random program (diff)
downloadmonero-736f25795ca72790f7e174aa7c023c818772f79d.tar.xz
crypto: plug CNv4 JIT into cn_slow_hash
Enabled by setting the MONERO_USE_CNV4_JIT env var to 1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a995539c..125642b14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,6 +44,8 @@ message(STATUS "CMake version ${CMAKE_VERSION}")
project(monero)
+enable_language(C ASM)
+
function (die msg)
if (NOT WIN32)
string(ASCII 27 Esc)