aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-17 18:55:24 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-17 18:55:24 -0400
commit6e9e8ab6205fe072355bd020690dbdc2d3259bf8 (patch)
tree767ec617b4bc893376a0ad337d31d38cdc45e796 /CMakeLists.txt
parentfixed BUILD_64 option (diff)
downloadmonero-6e9e8ab6205fe072355bd020690dbdc2d3259bf8.tar.xz
Move db_drivers/ to external/
Also change LMDB Cmake variables to CACHE rather than upgrading them through several parent scopes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 875936ee7..b1b004189 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -174,9 +174,6 @@ link_directories(${UNBOUND_LIBRARY_DIRS})
# Final setup for rapidjson
include_directories(external/rapidjson)
-
-add_subdirectory(db_drivers)
-
# Final setup for liblmdb
include_directories(${LMDB_INCLUDE})