aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2023-01-11 12:10:02 -0500
committerluigi1111 <luigi1111w@gmail.com>2023-01-11 12:10:02 -0500
commit451ff7bd91c68cc9861711fbd45587a388df77dc (patch)
tree6b2ce08f5883fc664021587aed1d806949851cb6 /CMakeLists.txt
parentMerge pull request #8671 (diff)
parentBump WINVER to 0x0600 (Windows Vista) (diff)
downloadmonero-451ff7bd91c68cc9861711fbd45587a388df77dc.tar.xz
Merge pull request #8677
fe8522c Bump WINVER to 0x0600 (Windows Vista) (SChernykh) dab7d01 Refactored rx-slow-hash.c (SChernykh)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45bc12712..8c088f26d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -791,7 +791,7 @@ else()
set(USE_LTO_DEFAULT false)
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,--stack,10485760")
if(NOT BUILD_64)
- add_definitions(-DWINVER=0x0501 -D_WIN32_WINNT=0x0501)
+ add_definitions(-DWINVER=0x0600 -D_WIN32_WINNT=0x0600)
endif()
endif()
set(C_WARNINGS "-Waggregate-return -Wnested-externs -Wold-style-definition -Wstrict-prototypes")