aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-09-03 13:32:06 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-09-03 13:32:06 +0300
commit43677f9d68dae2e82009e0e0290767a37e07a037 (patch)
treee336b3ef3674650ee0c87ef98746d9c95b6c7975 /CMakeLists.txt
parentwallet_merged: ringct added to dependencies (diff)
downloadmonero-43677f9d68dae2e82009e0e0290767a37e07a037.tar.xz
gui/libwallet_merged: libunbound is one more dependency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1ac8422a..91f0ca1fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -603,3 +603,7 @@ if(BUILD_DOCUMENTATION)
endif()
endif()
+# when ON - will install libunbound and libwallet_merged into "lib"
+option(BUILD_GUI_DEPS "Build GUI dependencies." OFF)
+
+