aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-02-16 17:47:08 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-03-04 11:56:55 +0000
commit24d281c3244d3a90fd6c24dc59439899c0bbe6ef (patch)
treef61ec3729a1661c7526b7ae7222de7c379258dd4 /CMakeLists.txt
parentcrypto: clear cache after generating random program (diff)
downloadmonero-24d281c3244d3a90fd6c24dc59439899c0bbe6ef.tar.xz
crypto: plug CNv4 JIT into cn_slow_hash
Enabled by setting the MONERO_USE_CNV4_JIT env var to 1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 31c3dbd21..9515885d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,6 +44,8 @@ message(STATUS "CMake version ${CMAKE_VERSION}")
project(monero)
+enable_language(C ASM)
+
function (die msg)
if (NOT WIN32)
string(ASCII 27 Esc)