summaryrefslogtreecommitdiff
path: root/net-misc
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/winexe/Manifest4
-rw-r--r--net-misc/winexe/winexe-1.00.ebuild6
-rw-r--r--net-misc/winexe/winexe-9999.ebuild6
3 files changed, 10 insertions, 6 deletions
diff --git a/net-misc/winexe/Manifest b/net-misc/winexe/Manifest
index c238414c..aad1f13f 100644
--- a/net-misc/winexe/Manifest
+++ b/net-misc/winexe/Manifest
@@ -1,6 +1,6 @@
AUX 1.00-NT_STATUS_SERVICE_DOES_NOT_EXIST.patch 505 SHA256 bac1d7e1ac0b81a35e3edc8bc24718b8d31913a79b7c860001e60de73e3c736b WHIRLPOOL 9f3b30ad5be4f4e2e4c16711d36f906796eb449bbbad94267e92add23ed7ec8f39c90f2cacdd4129b54b8b304453c4cf844e98137447d15c2aff1d1099b7435f
AUX 9999-BUG-MEDIUM-Fix-NT_STATUS_SERVICE_DOES_NOT_EXIST-defi.patch 1252 SHA256 06b971de88abc6f7ec89c9d49744304387454587c6f2aea0e798a95388070ef1 WHIRLPOOL 0cb33917c0c8b6e676adb3e8de77979d1bc74cec6cf3260edb9cf1c1eb7a1b6ca14aaa97bf1558946869cb41fa9097f0e1462f3b3843ea3e95c9c726f730bd38
DIST winexe-1.00.tar.gz 21931368 SHA256 99238bd3e1c0637041c737c86a05bd73a9375abc9794dca71d2765e22d87537e WHIRLPOOL 84fc03e1e683dbf7272f9362acd59649643389cbe535d0d00eae4a472326fe49268f2ac7e3c2d3f307ea62b09113d5212540a89adcdcd4b17d42a3461d9bca0b
-EBUILD winexe-1.00.ebuild 784 SHA256 6b6848815f6380f1c052c336e4968e20b0016d91cbcb3f183ee47d663e96e80d WHIRLPOOL 9283b0d22c6a43189eee37b1e5804ff8dd4523b5363768203b3c301eda4336baa903a463ee65a21c5fce7d2e613d93e592ac6f173dbecd974508eca9cf91df7a
-EBUILD winexe-9999.ebuild 1712 SHA256 82bd3dace502e3b2a98979fd30f3f6f83369f80cd4f2d6256eac7ebd5ace8812 WHIRLPOOL 420cd80a704a66e853001a143c5e119db524d56aa5bc59f827ee8080e2db2207ea50b4f170243a6c6f54ab1008f7c50625ccd2de788026d7cdc84be7b33c598a
+EBUILD winexe-1.00.ebuild 794 SHA256 f31da9077d0967d560b63eda31648808b0c333ab9d71db1ec0d661fa53d87ba0 WHIRLPOOL 72481529be9e6735b6daa718c3a80e73aec7ceb7d12312dee74de441a3fdb7a38413ce00f1f68379dbecc59737c961f6e3b381ba09423aab6346c94bc6b36ba4
+EBUILD winexe-9999.ebuild 1722 SHA256 c348420e7c6e1eb231869a011f6f9766b3a528b2dfcc1017a34f1568dd849627 WHIRLPOOL c8311d62e960eb2f6fad752d152edec3dc435d5f6c68a6984821243b16c5568c304c20118ed538e8dacf3d408abb9a4eb78f99755e26cfe00fb47912c7c34e15
MISC metadata.xml 256 SHA256 6ca43960767ca28661abf97c85263db77fe7643902be2ce777c61aa688d8ea2d WHIRLPOOL cef8582829111be09e651eb819e6d1ea59c9c4386b842169ccd46a14c8e3ccb090486fecd61c5fd4aa47998cacc69cdc1fb5ca6bb6325a4da1ebfd0b6eebda7b
diff --git a/net-misc/winexe/winexe-1.00.ebuild b/net-misc/winexe/winexe-1.00.ebuild
index e4469343..b524a46f 100644
--- a/net-misc/winexe/winexe-1.00.ebuild
+++ b/net-misc/winexe/winexe-1.00.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit eutils flag-o-matic
DESCRIPTION="winexe remotely executes commands on WindowsNT/2000/XP/2003 systems"
@@ -22,6 +22,8 @@ RDEPEND="${DEPEND}"
S="${S}/source4"
src_prepare () {
+ default
+
epatch "${FILESDIR}/${PV}-NT_STATUS_SERVICE_DOES_NOT_EXIST.patch"
}
diff --git a/net-misc/winexe/winexe-9999.ebuild b/net-misc/winexe/winexe-9999.ebuild
index 16d0ab90..93596c45 100644
--- a/net-misc/winexe/winexe-9999.ebuild
+++ b/net-misc/winexe/winexe-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit eutils waf-utils git-r3
DESCRIPTION="winexe remotely executes commands on WindowsNT/2000/XP/2003 systems"
@@ -57,6 +57,8 @@ pkg_pretend () {
}
src_prepare () {
+ default
+
epatch "${FILESDIR}/${PV}-BUG-MEDIUM-Fix-NT_STATUS_SERVICE_DOES_NOT_EXIST-defi.patch"
}