summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/hidapi/hidapi-0.12.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/hidapi/hidapi-0.12.0.ebuild b/dev-python/hidapi/hidapi-0.12.0.ebuild
index aff0a079..2c47466b 100644
--- a/dev-python/hidapi/hidapi-0.12.0.ebuild
+++ b/dev-python/hidapi/hidapi-0.12.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python{3_8,3_9,3_10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
DESCRIPTION="Python wrapper for dev-libs/hidapi"
@@ -21,7 +21,7 @@ DEPEND="${RDEPEND}
>=dev-python/cython-0.24.0[${PYTHON_USEDEP}]"
src_configure() {
- mydistutilsargs=(
+ DISTUTILS_ARGS=(
--with-system-hidapi
)
}