summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--flx/remount/remount-0.1.35.ebuild12
-rw-r--r--flx/remount/remount-9999.ebuild12
2 files changed, 14 insertions, 10 deletions
diff --git a/flx/remount/remount-0.1.35.ebuild b/flx/remount/remount-0.1.35.ebuild
index 8c650424..edf3ae73 100644
--- a/flx/remount/remount-0.1.35.ebuild
+++ b/flx/remount/remount-0.1.35.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit git-r3 toolchain-funcs eutils
DESCRIPTION="Formilux Tools"
@@ -14,12 +14,14 @@ SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
+PATCHES=(
+ "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
+ "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
+)
+
src_prepare () {
default
- eapply "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
- eapply "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
-
tc-export CC
}
diff --git a/flx/remount/remount-9999.ebuild b/flx/remount/remount-9999.ebuild
index f91bdcca..7e8c4988 100644
--- a/flx/remount/remount-9999.ebuild
+++ b/flx/remount/remount-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit git-r3 toolchain-funcs eutils
DESCRIPTION="Formilux Tools"
@@ -13,12 +13,14 @@ SLOT="0"
KEYWORDS=""
IUSE=""
+PATCHES=(
+ "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
+ "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
+)
+
src_prepare () {
default
- eapply "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
- eapply "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
-
tc-export CC
}