summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--eclass/linux-build.eclass2
-rw-r--r--sys-kernel/longterm-sources/longterm-sources-4.1.49.ebuild2
-rw-r--r--sys-kernel/longterm-sources/longterm-sources-4.4.113.ebuild2
-rw-r--r--sys-kernel/longterm-sources/longterm-sources-4.9.78.ebuild2
-rw-r--r--sys-kernel/stable-sources/stable-sources-4.14.14.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/eclass/linux-build.eclass b/eclass/linux-build.eclass
index 159aacc0..d417843f 100644
--- a/eclass/linux-build.eclass
+++ b/eclass/linux-build.eclass
@@ -9,7 +9,7 @@
# Build kernel properly
case "${EAPI:-0}" in
- 5)
+ 6)
;;
*) die "Unsupported EAPI=${EAPI} (unknown) for ${ECLASS}"
;;
diff --git a/sys-kernel/longterm-sources/longterm-sources-4.1.49.ebuild b/sys-kernel/longterm-sources/longterm-sources-4.1.49.ebuild
index 617a4555..86216fb7 100644
--- a/sys-kernel/longterm-sources/longterm-sources-4.1.49.ebuild
+++ b/sys-kernel/longterm-sources/longterm-sources-4.1.49.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit linux-build
KEYWORDS="amd64 arm x86"
diff --git a/sys-kernel/longterm-sources/longterm-sources-4.4.113.ebuild b/sys-kernel/longterm-sources/longterm-sources-4.4.113.ebuild
index 617a4555..86216fb7 100644
--- a/sys-kernel/longterm-sources/longterm-sources-4.4.113.ebuild
+++ b/sys-kernel/longterm-sources/longterm-sources-4.4.113.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit linux-build
KEYWORDS="amd64 arm x86"
diff --git a/sys-kernel/longterm-sources/longterm-sources-4.9.78.ebuild b/sys-kernel/longterm-sources/longterm-sources-4.9.78.ebuild
index 617a4555..86216fb7 100644
--- a/sys-kernel/longterm-sources/longterm-sources-4.9.78.ebuild
+++ b/sys-kernel/longterm-sources/longterm-sources-4.9.78.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit linux-build
KEYWORDS="amd64 arm x86"
diff --git a/sys-kernel/stable-sources/stable-sources-4.14.14.ebuild b/sys-kernel/stable-sources/stable-sources-4.14.14.ebuild
index ce529b0f..39ce8de0 100644
--- a/sys-kernel/stable-sources/stable-sources-4.14.14.ebuild
+++ b/sys-kernel/stable-sources/stable-sources-4.14.14.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit linux-build
KEYWORDS="~amd64 ~arm ~x86"