summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--metadata/md5-cache/sys-firmware/gnuk-1.1.96
-rw-r--r--sys-firmware/gnuk/Manifest2
-rw-r--r--sys-firmware/gnuk/gnuk-1.1.9.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/metadata/md5-cache/sys-firmware/gnuk-1.1.9 b/metadata/md5-cache/sys-firmware/gnuk-1.1.9
index 9d7da2f1..c91b9e22 100644
--- a/metadata/md5-cache/sys-firmware/gnuk-1.1.9
+++ b/metadata/md5-cache/sys-firmware/gnuk-1.1.9
@@ -3,10 +3,10 @@ DEPEND=doc? ( dev-python/sphinx ) >=dev-vcs/git-1.8.2.1 virtual/pkgconfig
DESCRIPTION=An Implementation of USB Cryptographic Token for GnuPG
EAPI=5
HOMEPAGE=http://www.fsij.org/category/gnuk.html
-IUSE=debug doc tools python_targets_python2_7 python_targets_python3_4
+IUSE=debug doc tools python_targets_python2_7
KEYWORDS=~amd64
LICENSE=GPL-3
-RDEPEND=virtual/udev tools? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-)] dev-python/pyusb[python_targets_python2_7(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-)] dev-python/colorama[python_targets_python2_7(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-)] )
+RDEPEND=virtual/udev tools? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] dev-python/pyusb[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] dev-python/colorama[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] )
SLOT=0
_eclasses_=eutils 792f83d5ec9536cb5ccef375469d8bde git-r3 ef66dfc3db09f327af21cf32f140fb2b multibuild 742139c87a9fa3766f0c2b155e5522bf multilib d062ae4ba2fc40a19c11de2ad89b6616 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 2e6826f6a93ad2acf904eecf5b5fb6d2 toolchain-funcs d513d423d449877e49d99af3f7af7acb udev 73058269b3e70e34e084fa3981282338
-_md5_=c16be7671c872ce02ad3ff2bd187862a
+_md5_=38bbf6bfded6935de075d99d1246ce72
diff --git a/sys-firmware/gnuk/Manifest b/sys-firmware/gnuk/Manifest
index 470e16b1..0b3a7f5f 100644
--- a/sys-firmware/gnuk/Manifest
+++ b/sys-firmware/gnuk/Manifest
@@ -1,4 +1,4 @@
AUX 10-stlink.rules 179 SHA256 8a89aff84d192d270234c9b58229025cdcfd3f5384f864a298d3cfb19b081ea4 WHIRLPOOL 2fba2148444183945f93cd6a0baaccf7e09c887eef245a52c5c17e92e653759e0e66f3a5bd7abae2099d9f2e1f944dd30631f2c1f21356a9424628f92607ab52
AUX 60-gnuk.rules 191 SHA256 faf65731989732c533426ffdce2be2a86f722a0b72ebb450fd2b45b93687986c WHIRLPOOL 0afd5dd7b7b0d6c488b89d65c92897c77490a3f9760b54b5c48716fb78a722b75723f52de3be9c2e3a50ec3df6e525bd92a56de3d6d455cc1b1eb3796a2b82eb
-EBUILD gnuk-1.1.9.ebuild 2760 SHA256 9b9356043f9a859cfdf7c1b808884f6fbaff7d1f9ad801bec73bbc8cc7653875 WHIRLPOOL 50b671577c3aa52b17e706d77b0fe587ea71f9637ad0439038f20cbb843c9e6b2d5231db8885ce6650daf71f1871d4781aea2c67a90b07d0fce7ac2eac61659e
+EBUILD gnuk-1.1.9.ebuild 2754 SHA256 0400da5c744d7e90e84a02b9c1f0beadc449779d4034528af7af434fc133ae1d WHIRLPOOL 554f69b8eda5702ee87dbd2d0ec466356a0e5a0ada523b2818ea6f56b987962e66ff1f76948463976f39e843a367264702cfdab98d0fc0575a929cc33cd6d767
MISC metadata.xml 335 SHA256 9e5ed8f755bc49eb8a0e96b55585a0b5b8f9ee74e1b2d9b71db438d1878dd306 WHIRLPOOL 4b1e0bb69b7ab34954eeb5efa451fcbcb39236eee31d33f2738b36b773d514fffcb3593a00b9993c1e4fdb90b0564bc87391ab3bf3c10c179437873badec4a39
diff --git a/sys-firmware/gnuk/gnuk-1.1.9.ebuild b/sys-firmware/gnuk/gnuk-1.1.9.ebuild
index be75dc29..11c9043c 100644
--- a/sys-firmware/gnuk/gnuk-1.1.9.ebuild
+++ b/sys-firmware/gnuk/gnuk-1.1.9.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 )
inherit git-r3 eutils python-r1 udev
DESCRIPTION="An Implementation of USB Cryptographic Token for GnuPG"