summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/libconcord/libconcord-1.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/libconcord/libconcord-1.2.ebuild b/dev-libs/libconcord/libconcord-1.2.ebuild
index 9ace0dd4..d90c282d 100644
--- a/dev-libs/libconcord/libconcord-1.2.ebuild
+++ b/dev-libs/libconcord/libconcord-1.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
PYTHON_COMPAT=( python2_7 )
-inherit eutils fdo-mime perl-module distutils-r1
+inherit eutils xdg-utils perl-module distutils-r1
MY_P="concordance-${PV}"
@@ -84,5 +84,5 @@ src_install() {
}
pkg_postinst() {
- fdo-mime_mime_database_update
+ xdg_mimeinfo_database_update
}