summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/hot-babe/Manifest4
-rw-r--r--app-admin/hot-babe/files/digest-hot-babe-0.2.01
-rw-r--r--app-admin/hot-babe/hot-babe-0.2.0.ebuild39
-rw-r--r--x11-libs/evas/Manifest2
-rw-r--r--x11-libs/evas/evas-9999-r1.ebuild2
5 files changed, 46 insertions, 2 deletions
diff --git a/app-admin/hot-babe/Manifest b/app-admin/hot-babe/Manifest
new file mode 100644
index 00000000..f8df4dba
--- /dev/null
+++ b/app-admin/hot-babe/Manifest
@@ -0,0 +1,4 @@
+MD5 c5e16bac3fcc7aa2f7e813b6915e8212 files/digest-hot-babe-0.2.0 67
+MD5 cffb6e610005dd5815d2808ee2ee842f files/digest-hot-babe-0.2.2 67
+MD5 42484ac9cc67dc00820292d95c743f66 hot-babe-0.2.0.ebuild 902
+MD5 42484ac9cc67dc00820292d95c743f66 hot-babe-0.2.2.ebuild 902
diff --git a/app-admin/hot-babe/files/digest-hot-babe-0.2.0 b/app-admin/hot-babe/files/digest-hot-babe-0.2.0
new file mode 100644
index 00000000..3d3357ad
--- /dev/null
+++ b/app-admin/hot-babe/files/digest-hot-babe-0.2.0
@@ -0,0 +1 @@
+MD5 e0de887b9ea75dad221830ccfcc3a6da hot-babe-0.2.0.tar.bz2 397541
diff --git a/app-admin/hot-babe/hot-babe-0.2.0.ebuild b/app-admin/hot-babe/hot-babe-0.2.0.ebuild
new file mode 100644
index 00000000..a6215110
--- /dev/null
+++ b/app-admin/hot-babe/hot-babe-0.2.0.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Copyright 2004 Paul Thompson <set@pobox.com>
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /archive/cvsdir/portage/app-admin/hot-babe/hot-babe-0.2.0.ebuild,v 1.1 2004/12/02 22:32:45 set Exp $
+
+DESCRIPTION="A System load monitor"
+
+HOMEPAGE="http://dindinx.net/hotbabe/"
+
+SRC_URI="http://dindinx.net/hotbabe/downloads/${P}.tar.bz2"
+
+LICENSE="Artistic"
+
+SLOT="0"
+
+KEYWORDS="x86"
+
+IUSE=""
+
+# A space delimited list of portage features to restrict. man 5 ebuild
+# for details. Usually not needed.
+RESTRICT="nomirror"
+
+DEPEND=">=x11-libs/gtk+-2.0
+ media-libs/gdk-pixbuf"
+
+#RDEPEND=""
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ sed -iorig -e "s:-O2 -Wall -g:${CFLAGS}:" Makefile || die "sed failed"
+ emake PREFIX="/usr" || die "emake failed"
+}
+
+src_install() {
+ make PREFIX="${D}/usr" install || die "Failed to install"
+ doman hot-babe.1
+}
diff --git a/x11-libs/evas/Manifest b/x11-libs/evas/Manifest
index d7b0f49b..05c51953 100644
--- a/x11-libs/evas/Manifest
+++ b/x11-libs/evas/Manifest
@@ -1,2 +1,2 @@
-MD5 0a3630cc40e0ec89cce3aa943629ffe3 evas-9999-r1.ebuild 2465
+MD5 fc7a7a79ec3890a9a70d75d7af140b18 evas-9999-r1.ebuild 2466
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-evas-9999-r1 0
diff --git a/x11-libs/evas/evas-9999-r1.ebuild b/x11-libs/evas/evas-9999-r1.ebuild
index da62d0f6..870bb8e5 100644
--- a/x11-libs/evas/evas-9999-r1.ebuild
+++ b/x11-libs/evas/evas-9999-r1.ebuild
@@ -18,8 +18,8 @@ DEPEND="virtual/x11
cairo? ( >=x11-libs/cairo-0.2.0 )
xcb? ( x11-libs/xcb
x11-libs/xcb-util )
- xrender? ( x11-libs/libXrender )
dev-util/pkgconfig"
+ #xrender? ( x11-libs/libXrender )
src_compile() {
# other *very* fun options: