summaryrefslogtreecommitdiff
path: root/www-apache
diff options
context:
space:
mode:
authorBertrand Jacquin <beber@meleeweb.net>2010-08-30 01:33:19 +0200
committerBertrand Jacquin <beber@meleeweb.net>2010-08-30 01:33:19 +0200
commit4d30f9e0283af64a43f04d338699089c2b9e1e5a (patch)
tree3b30ff8ec20e04e6328aca0c671ad8b8f72b5fc9 /www-apache
parentmod_ruid (diff)
downloadportage-4d30f9e0283af64a43f04d338699089c2b9e1e5a.tar.xz
mod_ruid: fix deps and compilation process
Diffstat (limited to 'www-apache')
-rw-r--r--www-apache/mod_ruid/mod_ruid-9999.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/www-apache/mod_ruid/mod_ruid-9999.ebuild b/www-apache/mod_ruid/mod_ruid-9999.ebuild
index 6eea2758..0cc584d5 100644
--- a/www-apache/mod_ruid/mod_ruid-9999.ebuild
+++ b/www-apache/mod_ruid/mod_ruid-9999.ebuild
@@ -15,9 +15,14 @@ LICENSE="GPL"
SLOT="0"
IUSE="php debug"
-DEPEND=""
+DEPEND="sys-libs/libcap"
RDEPEND=""
#APACHE2_MOD_CONF="10_${PN}"
need_apache2_2
+
+src_compile() {
+ emake || die "emake failed"
+}
+