summaryrefslogtreecommitdiff
path: root/flx
diff options
context:
space:
mode:
authorBertrand Jacquin <bertrand@jacquin.bzh>2016-09-03 14:26:05 +0100
committerBertrand Jacquin <bertrand@jacquin.bzh>2016-09-04 00:07:31 +0100
commit7f635d70971963c16cb5183ca42cbbea3c198e5e (patch)
tree001e8a524ae80e8d4bc6436af4aaab7dafbba86c /flx
parentflx/lsb: Move to EAPI 6 (diff)
downloadportage-7f635d70971963c16cb5183ca42cbbea3c198e5e.tar.xz
flx/preinit: Move to EAPI 6
Package-Manager: portage-2.2.28
Diffstat (limited to 'flx')
-rw-r--r--flx/preinit/Manifest2
-rw-r--r--flx/preinit/preinit-0.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/flx/preinit/Manifest b/flx/preinit/Manifest
index 5dba8599..73fbf420 100644
--- a/flx/preinit/Manifest
+++ b/flx/preinit/Manifest
@@ -1,2 +1,2 @@
-EBUILD preinit-0.ebuild 450 SHA256 d86d6f01586ed66ee79f2d6c8d02b4ab7d9ac1ffea6f478f31e54a0b39f30add WHIRLPOOL e9da3d7e54fefdb7d1583117e250bb4775389807a4dac76bd96a8b1794b332a882eb141eac9441dc5dce80f1e227dc8700c724c0d031f5011ade57f98ceb1450
+EBUILD preinit-0.ebuild 452 SHA256 917d1adc918b150e5d75eae617084980a9b7864e4627f38e531c36e3be41a7cf WHIRLPOOL 8a5d206e8b2859607154c263694b8fb89ae1f7aee5cbce403b53c3f8379bf97cf76b9c4ce067fd5e609b87f34987bb6cf1cf662ef20e5c045593a89183671d60
MISC metadata.xml 256 SHA256 6ca43960767ca28661abf97c85263db77fe7643902be2ce777c61aa688d8ea2d WHIRLPOOL cef8582829111be09e651eb819e6d1ea59c9c4386b842169ccd46a14c8e3ccb090486fecd61c5fd4aa47998cacc69cdc1fb5ca6bb6325a4da1ebfd0b6eebda7b
diff --git a/flx/preinit/preinit-0.ebuild b/flx/preinit/preinit-0.ebuild
index f43f62a3..9432433c 100644
--- a/flx/preinit/preinit-0.ebuild
+++ b/flx/preinit/preinit-0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit savedconfig
DESCRIPTION=".preinit file"
@@ -19,7 +19,7 @@ src_unpack() {
src_prepare() {
restore_config .preinit
- [ ! -e .preinit ] && die "Could not locate user preinit"
+ [[ ! -e .preinit ]] && die "Could not locate user preinit"
}
src_install() {