summaryrefslogtreecommitdiff
path: root/flx
diff options
context:
space:
mode:
authorBertrand Jacquin <bertrand@jacquin.bzh>2017-05-29 23:01:22 +0100
committerBertrand Jacquin <bertrand@jacquin.bzh>2017-05-29 23:19:46 +0100
commit6fb9558e79634d4d28394385fe8e3f28f3481a1e (patch)
tree993d36b26833934c9a52b31f75e8841986c95193 /flx
parentflx/init-openvpn: Replace epatch with eapply (diff)
downloadportage-6fb9558e79634d4d28394385fe8e3f28f3481a1e.tar.xz
flx/init: Replace epatch with eapply
Package-Manager: Portage-2.3.5, Repoman-2.3.1
Diffstat (limited to 'flx')
-rw-r--r--flx/init/init-0.1.35.ebuild6
-rw-r--r--flx/init/init-9999.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/flx/init/init-0.1.35.ebuild b/flx/init/init-0.1.35.ebuild
index efae86e2..4b8f9c5c 100644
--- a/flx/init/init-0.1.35.ebuild
+++ b/flx/init/init-0.1.35.ebuild
@@ -20,9 +20,9 @@ RDEPEND="${DEPEND}"
src_prepare () {
default
- epatch "${FILESDIR}/${PV}-init-fix-a-major-bug-in-interactive-mode.patch"
- epatch "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
- epatch "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
+ eapply "${FILESDIR}/${PV}-init-fix-a-major-bug-in-interactive-mode.patch"
+ eapply "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
+ eapply "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
tc-export CC
}
diff --git a/flx/init/init-9999.ebuild b/flx/init/init-9999.ebuild
index 573c6010..d46a0bfc 100644
--- a/flx/init/init-9999.ebuild
+++ b/flx/init/init-9999.ebuild
@@ -19,8 +19,8 @@ RDEPEND="${DEPEND}"
src_prepare () {
default
- epatch "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
- epatch "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
+ eapply "${FILESDIR}/${PV}-MEDIUM-Remove-strip-and-uclibc.patch"
+ eapply "${FILESDIR}/${PV}-MEDIUM-Respect-CFLAGS-and-LDFLAGS.patch"
tc-export CC
}