summaryrefslogtreecommitdiff
path: root/flx/system-conf
diff options
context:
space:
mode:
authorBertrand Jacquin <beber@meleeweb.net>2013-05-27 22:36:39 +0200
committerBertrand Jacquin <beber@meleeweb.net>2013-05-27 23:01:30 +0200
commit871aa3ec8c59a964940af18d3ec462c797482785 (patch)
tree8492d0e98ede203810dfea6bcfe0ceecedd13bcf /flx/system-conf
parentadd ebuild for a clam client to server support (diff)
downloadportage-871aa3ec8c59a964940af18d3ec462c797482785.tar.xz
Add formilux tools/init-scripts
Diffstat (limited to 'flx/system-conf')
-rw-r--r--flx/system-conf/Manifest1
-rw-r--r--flx/system-conf/system-conf-0.1.15.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/flx/system-conf/Manifest b/flx/system-conf/Manifest
new file mode 100644
index 00000000..e51fe536
--- /dev/null
+++ b/flx/system-conf/Manifest
@@ -0,0 +1 @@
+EBUILD system-conf-0.1.15.ebuild 514 RMD160 5cb00ef0275d67cda1dfd3a296961bc198e80c56 SHA1 38a4c5af1aade530a6f8d0b758f89b46ff7910e1 SHA256 871e208b8ebee9d51b3282a391a52d3b49dc2d1b2b7a5a998ce3a5441d07451e
diff --git a/flx/system-conf/system-conf-0.1.15.ebuild b/flx/system-conf/system-conf-0.1.15.ebuild
new file mode 100644
index 00000000..917f3203
--- /dev/null
+++ b/flx/system-conf/system-conf-0.1.15.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+inherit git-2
+
+DESCRIPTION="Formilux Tools"
+HOMEPAGE="http://master.formilux.org/git/dist/src/system-conf.git/"
+EGIT_REPO_URI="http://master.formilux.org/git/dist/src/system-conf.git/"
+EGIT_COMMIT="v${PV}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install ()
+{
+ insinto /etc
+ doins etc/{fstab,group,ld.so.conf,mtab,nsswitch.conf,passwd,shadow}
+}