summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBertrand Jacquin <bertrand@jacquin.bzh>2023-08-29 21:38:05 +0100
committerBertrand Jacquin <bertrand@jacquin.bzh>2023-08-29 21:44:08 +0100
commit5330d558c0a2b5a3a8757ad234262fb5d8778cb7 (patch)
treebcd57b508db8239836333ed565f07658c7125054
parentprofiles/desktop: enable qt5 USE flag for app-crypt/qca (diff)
downloadportage-5330d558c0a2b5a3a8757ad234262fb5d8778cb7.tar.xz
www-apache/mod_virtualvalue: remove eutils
-rw-r--r--www-apache/mod_virtualvalue/mod_virtualvalue-0.4.1.ebuild7
-rw-r--r--www-apache/mod_virtualvalue/mod_virtualvalue-0.4.3.ebuild7
-rw-r--r--www-apache/mod_virtualvalue/mod_virtualvalue-9999.ebuild7
3 files changed, 3 insertions, 18 deletions
diff --git a/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.1.ebuild b/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.1.ebuild
index b3c14f71..18692b8b 100644
--- a/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.1.ebuild
+++ b/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit apache-module eutils toolchain-funcs git-r3
+inherit apache-module depend.apache toolchain-funcs git-r3
DESCRIPTION="Apache2 modules to Mass Virtual Hosting"
HOMEPAGE="http://git.pants-on.net/cgit.cgi/mod_virtualvalue.git"
@@ -24,11 +24,6 @@ DOCFILES="BUGS TODO test/vhost.conf"
need_apache2
-pkg_setup() {
- _init_apache2
- _init_apache2_late
-}
-
src_compile() {
local myconf=
use php && myconf="${myconf} HAVE_PHP=Yes"
diff --git a/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.3.ebuild b/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.3.ebuild
index b3c14f71..18692b8b 100644
--- a/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.3.ebuild
+++ b/www-apache/mod_virtualvalue/mod_virtualvalue-0.4.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit apache-module eutils toolchain-funcs git-r3
+inherit apache-module depend.apache toolchain-funcs git-r3
DESCRIPTION="Apache2 modules to Mass Virtual Hosting"
HOMEPAGE="http://git.pants-on.net/cgit.cgi/mod_virtualvalue.git"
@@ -24,11 +24,6 @@ DOCFILES="BUGS TODO test/vhost.conf"
need_apache2
-pkg_setup() {
- _init_apache2
- _init_apache2_late
-}
-
src_compile() {
local myconf=
use php && myconf="${myconf} HAVE_PHP=Yes"
diff --git a/www-apache/mod_virtualvalue/mod_virtualvalue-9999.ebuild b/www-apache/mod_virtualvalue/mod_virtualvalue-9999.ebuild
index 83c3998a..75782428 100644
--- a/www-apache/mod_virtualvalue/mod_virtualvalue-9999.ebuild
+++ b/www-apache/mod_virtualvalue/mod_virtualvalue-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit apache-module eutils toolchain-funcs git-r3
+inherit apache-module depend.apache toolchain-funcs git-r3
DESCRIPTION="Apache2 modules to Mass Virtual Hosting"
HOMEPAGE="http://git.pants-on.net/cgit.cgi/mod_virtualvalue.git"
@@ -24,11 +24,6 @@ DOCFILES="BUGS TODO test/vhost.conf"
need_apache2
-pkg_setup() {
- _init_apache2
- _init_apache2_late
-}
-
src_compile() {
local myconf=
use php && myconf="${myconf} HAVE_PHP=Yes"