aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0327757..30fcb53 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
## Process this file with automake to produce Makefile.in
AM_CFLAGS = \
- $(DEBUG_CFLAGS) \
+ -g \
-W -Wall \
-Wdeclaration-after-statement \
-Wundef -Wold-style-definition \
@@ -9,22 +9,19 @@ AM_CFLAGS = \
ESPIKHEADERS = \
espik.h \
- espik_config.h \
espik_common_handler.h \
+ espik_config.h \
espik_error.h \
- espik_debug.h \
espik_global.h
espik_SOURCES = \
espik.c \
- espik_config.c \
espik_common_handler.c \
+ espik_config.c \
espik_error.c \
- espik_debug.c \
$(ESPIKHEADERS)
espik_LDADD = \
- $(DEBUG_LDFLAGS) \
@ecore_libs@
bin_PROGRAMS = espik