aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorbeber <beber>2005-12-09 19:47:01 +0000
committerbeber <beber>2005-12-09 19:47:01 +0000
commit0fd0f9853a8cb6d7e97b3dd10d5f55cc89baa535 (patch)
treed531ed2a5a4a3e23a2b0212605347fec41edc6f9 /configure.in
parenttypos (diff)
downloadespik-0fd0f9853a8cb6d7e97b3dd10d5f55cc89baa535.tar.xz
indent
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in20
1 files changed, 10 insertions, 10 deletions
diff --git a/configure.in b/configure.in
index 7ec9497..7d68c42 100644
--- a/configure.in
+++ b/configure.in
@@ -23,16 +23,16 @@ AC_C___ATTRIBUTE__
AC_ESPIK_DEBUG
AC_ARG_WITH(ecore-config,
- [ --with-ecore-config=ECORE_CONFIG use ecore-config specified ],
- [ ECORE_CONFIG=$withval;
- if ! test -x "$ECORE_CONFIG"; then
- AC_MSG_ERROR([$ECORE_CONFIG not found])
- fi ],
- [ PROG="ecore-config";
- AC_PATH_PROG(ECORE_CONFIG, $PROG, "", $PATH)
- if test -z "$ECORE_CONFIG"; then
- AC_MSG_ERROR([You need ecore !])
- fi
+ [ --with-ecore-config=ECORE_CONFIG_PATH use ecore-config specified ],
+ [ECORE_CONFIG=$withval;
+ if ! test -x "$ECORE_CONFIG"; then
+ AC_MSG_ERROR([$ECORE_CONFIG not found])
+ fi ],
+ [PROG="ecore-config";
+ AC_PATH_PROG(ECORE_CONFIG, $PROG, "", $PATH)
+ if test -z "$ECORE_CONFIG"; then
+ AC_MSG_ERROR([You need ecore !])
+ fi
])
ecore_cflags=`$ECORE_CONFIG --cflags`