summaryrefslogtreecommitdiff
path: root/ecore/data/images/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--ecore/data/images/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ecore/data/images/Makefile.am b/ecore/data/images/Makefile.am
new file mode 100644
index 0000000..6a7d4a9
--- /dev/null
+++ b/ecore/data/images/Makefile.am
@@ -0,0 +1,10 @@
+MAINTAINERCLEANFILES = Makefile.in
+
+IMAGES = ball.png bar.png bar_shad_above.png bar_shad_below.png \
+ bg.png crosshair.png e_logo.png evas_logo.png shadow.png
+
+imgdir = $(pkgdatadir)/images
+img_DATA = $(IMAGES)
+
+EXTRA_DIST = $(IMAGES)
+