aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f84c1749..b1a2378a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,6 +26,7 @@ EXTRA_DIST = \
AM_CPPFLAGS = \
-I$(top_srcdir)/src/common \
-I$(top_srcdir)/src/liblzma/api \
+ -I$(top_srcdir)/src/liblzma \
-I$(top_builddir)/lib
LDADD = $(top_builddir)/src/liblzma/liblzma.la
@@ -44,6 +45,7 @@ check_PROGRAMS = \
test_filter_flags \
test_block_header \
test_index \
+ test_index_hash \
test_bcj_exact_size \
test_memlimit \
test_lzip_decoder \
@@ -56,6 +58,7 @@ TESTS = \
test_filter_flags \
test_block_header \
test_index \
+ test_index_hash \
test_bcj_exact_size \
test_memlimit \
test_lzip_decoder \