aboutsummaryrefslogtreecommitdiff
path: root/src/xzdec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/xzdec/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/xzdec/Makefile.am b/src/xzdec/Makefile.am
index 70746c0c..5ff8e373 100644
--- a/src/xzdec/Makefile.am
+++ b/src/xzdec/Makefile.am
@@ -14,8 +14,8 @@
xzdec_SOURCES = \
xzdec.c \
- $(top_srcdir)/src/common/tuklib_progname.c \
- $(top_srcdir)/src/common/tuklib_exit.c
+ ../common/tuklib_progname.c \
+ ../common/tuklib_exit.c
if COND_W32
xzdec_SOURCES += xzdec_w32res.rc
@@ -37,8 +37,8 @@ xzdec_LDADD += $(LTLIBINTL)
lzmadec_SOURCES = \
xzdec.c \
- $(top_srcdir)/src/common/tuklib_progname.c \
- $(top_srcdir)/src/common/tuklib_exit.c
+ ../common/tuklib_progname.c \
+ ../common/tuklib_exit.c
if COND_W32
lzmadec_SOURCES += lzmadec_w32res.rc