aboutsummaryrefslogtreecommitdiff
path: root/src/liblzma/rangecoder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/liblzma/rangecoder/Makefile.am')
-rw-r--r--src/liblzma/rangecoder/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/liblzma/rangecoder/Makefile.am b/src/liblzma/rangecoder/Makefile.am
deleted file mode 100644
index d4897773..00000000
--- a/src/liblzma/rangecoder/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## Author: Lasse Collin
-##
-## This file has been put into the public domain.
-## You can do whatever you want with this file.
-##
-
-EXTRA_DIST = price_tablegen.c
-
-noinst_LTLIBRARIES = librangecoder.la
-
-librangecoder_la_SOURCES = range_common.h
-librangecoder_la_CPPFLAGS = \
- -I$(top_srcdir)/src/liblzma/api \
- -I$(top_srcdir)/src/liblzma/common
-
-if COND_ENCODER_LZMA1
-librangecoder_la_SOURCES += \
- range_encoder.h \
- price.h \
- price_table.c
-endif
-
-if COND_DECODER_LZMA1
-librangecoder_la_SOURCES += range_decoder.h
-endif