aboutsummaryrefslogtreecommitdiff
path: root/src/liblzma/lz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/liblzma/lz/Makefile.am')
-rw-r--r--src/liblzma/lz/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/src/liblzma/lz/Makefile.am b/src/liblzma/lz/Makefile.am
deleted file mode 100644
index c3312626..00000000
--- a/src/liblzma/lz/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-##
-## Author: Lasse Collin
-##
-## This file has been put into the public domain.
-## You can do whatever you want with this file.
-##
-
-noinst_LTLIBRARIES = liblz.la
-liblz_la_CPPFLAGS = \
- -I$(top_srcdir)/src/liblzma/api \
- -I$(top_srcdir)/src/liblzma/common \
- -I$(top_srcdir)/src/liblzma/check
-liblz_la_SOURCES =
-
-
-if COND_ENCODER_LZ
-liblz_la_SOURCES += \
- lz_encoder.c \
- lz_encoder.h \
- lz_encoder_hash.h \
- lz_encoder_mf.c
-endif
-
-
-if COND_DECODER_LZ
-liblz_la_SOURCES += \
- lz_decoder.c \
- lz_decoder.h
-endif